dell6400,安装ubuntu出现黑屏!!!

为当前最终发行版之前的所有版本提供支持
回复
头像
johnny_liu
帖子: 9
注册时间: 2007-07-18 16:23
送出感谢: 0
接收感谢: 0

dell6400,安装ubuntu出现黑屏!!!

#1

帖子 johnny_liu » 2007-08-07 10:50

我在安装ubuntu7.04 i386 过程中出现黑屏,我的电脑是dell6400,难道64位机器上就不能安装32操作系统嘛?
燕子窝
帖子: 285
注册时间: 2007-05-12 17:45
送出感谢: 0
接收感谢: 0

#2

帖子 燕子窝 » 2007-08-07 11:55

可以向下兼容,请说的详细些,以便高人可以帮助你
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hao123liu » 2007-08-07 12:25

可以装
说清楚一下硬件配置 具体情况
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10
头像
johnny_liu
帖子: 9
注册时间: 2007-07-18 16:23
送出感谢: 0
接收感谢: 0

#4

帖子 johnny_liu » 2007-08-07 16:48

我电脑的配置是 cpu core2 T5600 内存 1G 显卡 X1400 我在装ubuntu7.04 i386 过程中出现黑屏.具体情况是我用从网上下载这个镜像然后刻成CD安装,我选择用图形安装,等到那个进度条加载完之后本应该出现ubuntu操作系统的界面然后再安装,可是我的情况是等到进度条加载完之后就黑屏,没什么响应了? 请问各位高手问题出在哪???
zjrkb
帖子: 9
注册时间: 2007-07-30 13:44
送出感谢: 0
接收感谢: 0

#5

帖子 zjrkb » 2007-08-07 17:39

我用LIVE CD硬盘安装时也出现过这情况,AMD 2400+ DDR400内存  显卡是七彩虹9250
黑屏的时候鼠标光标在左上角闪动,反正不是死机,按Nnm Lock键都没问题,我等了二十多分钟还是这样
ship_engineer
帖子: 60
注册时间: 2007-09-03 20:34
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ship_engineer » 2007-09-03 21:58

我也是这个问题,请指教啊高手,都是菜鸟啊,我的配置是闪龙3300+ Gefocego 7300
leonardleonard
帖子: 26
注册时间: 2007-08-27 9:11
送出感谢: 0
接收感谢: 0

#7

帖子 leonardleonard » 2007-09-03 22:16

推荐多装几次,现在的ubuntu就是装了三四次才装上的,原先以为是电脑硬盘的问题。
我的配置是IBM R50e,30G,1.5GH
多试几次。
Rainy_ycy
帖子: 14
注册时间: 2007-09-03 12:32
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Rainy_ycy » 2007-09-04 0:26

我就一次就装上了
黑屏了上面有光标在闪我也有阿~~
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 davidlone » 2007-09-04 1:32

用alternate版的试试,别用livecd
回复

回到 “老旧版本支持”