几个问题~~~~~~~~~~~~~~~~~~~~

为当前最终发行版之前的所有版本提供支持
回复
amagle
帖子: 28
注册时间: 2007-08-07 22:43
送出感谢: 0
接收感谢: 0
联系:

几个问题~~~~~~~~~~~~~~~~~~~~

#1

帖子 amagle » 2007-08-07 22:52

1.我装UBUNTU的时候选择了简体中文.为什么我的添加或删除程序里面有一部份是英文的.还有就是每次弹出来的错误

消息也是英文的,等等.

2,我的XMMS出现了乱码,不知什么原因,还有就是下载的XCHM也出现了乱码,而且打开CHM格式的还要出错.

3.新立得是什么东东,经常在论坛上听一说.

问题还有一大堆,先问几个先,我刚学LINUX,前几天才装的UBUNTU.

谢谢各位前辈的提携~~~~~~~~~~~~~~~~~~~~~~~~~~~~
水至清则无鱼.

人至贱则无敌.
头像
Peace
帖子: 498
注册时间: 2006-02-01 14:37
来自: 火星
送出感谢: 0
接收感谢: 0

#2

帖子 Peace » 2007-08-07 22:56

因为没有语言包

XMMS的问题搜索论坛,chm用gnochm就不会乱码

是一个自动升级机内 所有 已注册 软件和系统更新的工具.
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 fallleaf » 2007-08-07 23:12

新立得就是一个软件包管理器,添加删除更新软件都可以。
在学习linux的道路上自在而行。
amagle
帖子: 28
注册时间: 2007-08-07 22:43
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 amagle » 2007-08-09 22:16

怎么才两个人回啊,

郁闷起~~~~~~~~~~~~~~~~~
水至清则无鱼.

人至贱则无敌.
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#5

帖子 leeyee » 2007-08-10 8:10

语言问题进"系统"-->"系统管理"-->"语言支持",把菜单中Chinese后面打上勾,然后系统就会自动安装中文语言包。不过前提是你可以连到网上,并且修改过源。

具体的详细步骤看这里

另外,要了解Linux的基础知识,可以看http://wiki.ubuntu.org.cn,左下角热门条目那几篇文章。再有问题,搜索过这个网站再发帖问。
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#6

帖子 leeaman » 2007-08-10 16:29

amagle 写了:怎么才两个人回啊,

郁闷起~~~~~~~~~~~~~~~~~
换个名字叫什么PLMM回的人就多了,你发贴子是想解决问题还是看人家回帖量,好笑,你的问题随便翻论坛答案多的很
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “老旧版本支持”