当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ~~~音量控制打不开,系统没声!高手救救我阿!感激ing~~~~~
帖子发表于 : 2007-08-08 0:48 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
有一个问题亟待解决,我的ubuntu7。04没有声音,其实最可恶的是,不知怎么弄的,小喇叭上有个红色的禁止标志,双击音量控制会出现“没有找到音量控制插件和/或设备”,感觉是声卡驱动的问题,但我是个菜鸟,刚安装ubuntu没几天,不会阿,不知道怎么办,我的是benq s72g的本!声卡是什么类型的也不清楚!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-08 8:59 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
有没有人知道呢?高手帮帮忙阿!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-08 17:15 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
顶一下,怎么没人知道阿?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-08 17:34 

注册: 2007-02-08 14:46
帖子: 37
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
声卡是什么类型的也不清楚! 估计神仙也没办法了 ,类型不知 若何下手啊 选确定类型吧!!!


_________________
欢迎访问我的站内Blog。
http://forum.ubuntu.org.cn/weblog.php?w=1168
谢谢!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-08 17:36 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
去win下看看声卡和主板类型啊。


_________________
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-08 18:20 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
呵呵,我上网查了下
主板 Intel 915PM
声卡 Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
这回是怎么回事阿?帮帮我啊


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-09 8:22 

注册: 2007-02-08 14:46
帖子: 37
地址: 安徽
送出感谢: 0 次
接收感谢: 0 次
你的英文怎样,ubuntu的驱动你的自己试。有时是说不清的。你到这里看看
https://help.ubuntu.com/community/HdaIntelSoundHowto
自己先试试吧!


_________________
欢迎访问我的站内Blog。
http://forum.ubuntu.org.cn/weblog.php?w=1168
谢谢!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-09 9:38 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
好滴,先谢谢了呵呵


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-09 18:25 
头像

注册: 2007-08-01 15:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
试了,不行阿,还是不行阿!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-09-19 19:32 

注册: 2007-08-27 23:45
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题了,请问谁知道该怎么解决阿?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-14 14:16 

注册: 2008-03-09 10:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也遇到这种问题,有没有人解决了啊


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-14 14:40 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
看看/etc/modprobe.d/blacklist

再lsmod看下加载的模块,应该是模块没启动,而不是驱动没装好。

另:是否是升级内核导致的?看一个uname -r


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ~~~音量控制打不开,系统没声!高手救救我阿!感激ing~~~~~
帖子发表于 : 2008-11-07 21:32 

注册: 2008-10-19 21:45
帖子: 10
地址: 济南
送出感谢: 0 次
接收感谢: 0 次
12ly3456, 12ly3456, 请问你解决了马?能否帮帮小妹呢?我都弄半月了/超郁闷阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译