[问题]源我可以加几个

为当前最终发行版之前的所有版本提供支持
回复
cuizhenhuan3
帖子: 32
注册时间: 2007-08-05 11:25
送出感谢: 0
接收感谢: 0

[问题]源我可以加几个

#1

帖子 cuizhenhuan3 » 2007-08-08 3:42

看到有很多源,最多可以加几个源?谢谢@
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-08-08 4:32

最好只加一个
目前负债150多万
cuizhenhuan3
帖子: 32
注册时间: 2007-08-05 11:25
送出感谢: 0
接收感谢: 0

#3

帖子 cuizhenhuan3 » 2007-08-08 8:42

加多了不能同时下吗?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-08-08 8:53

如果源和源的同步情况不一样呢?

你同时加了SJTU和USTC的源
SJTU同步到官方前天的源 USTC同步到官方上星期的源
就很容易出问题了

无论你加几个源 下载还是单线程的 不会提高速度
目前负债150多万
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#5

帖子 bones7456 » 2007-08-08 8:55

apt下载可以是多线程的 :D
关注我的blog: ε==3
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#6

帖子 xhy » 2007-08-08 9:01

那是几个文件一起下 不是一个文件分别从两个源同时下 似乎提高不了速度
目前负债150多万
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 nihui » 2007-08-08 9:16

apt下载可以是多线程的 Very Happy

多个源一起下载不同的文件,那是许多个单线程。。

快不快,带宽才是王道。。 :lol:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
燕子窝
帖子: 285
注册时间: 2007-05-12 17:45
送出感谢: 0
接收感谢: 0

#8

帖子 燕子窝 » 2007-08-08 10:43

看来最好还是一个。
头像
bobo4548
帖子: 661
注册时间: 2007-07-17 22:52
来自: cn,shandong
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 bobo4548 » 2007-08-08 22:02

把原来的SOURCES.LIST文件备份后直接把源黏贴过来就可以了吧,那一个源的格式是怎样的呢?????
头像
bobo4548
帖子: 661
注册时间: 2007-07-17 22:52
来自: cn,shandong
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 bobo4548 » 2007-08-08 22:08

本人曾经把WIKI上介绍的所以的推荐源都加入到了文件中,结果运行SUDO APT-GET UPDATE时提示有错误,新立的也提示有两个源格式的地址有错误,看来删除一些地址就可以了吧???是把WIKI上提供的源地址的每一块黏贴过来呢,还是选择其中的一句呢????
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 karron » 2007-08-08 22:10

把整块拷贝进去,可以视情况添加几个源进去,不过一般来说一个源也就够了,找个速度最快的就行了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
zhangsan5421
帖子: 80
注册时间: 2007-04-22 16:04
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhangsan5421 » 2007-08-08 23:26

我用的是电信,好像台湾的源很快。可以根据自己不同的情况,测试速度再定夺用哪个源
回复

回到 “老旧版本支持”