[问题]关于swiftfox的安装

为当前最终发行版之前的所有版本提供支持
回复
cuizhenhuan3
帖子: 32
注册时间: 2007-08-05 11:25
送出感谢: 0
接收感谢: 0

[问题]关于swiftfox的安装

#1

帖子 cuizhenhuan3 » 2007-08-08 4:03

我下了一个swiftfox的tar.bz2的安装包,把它解压后不知道该运行哪一个文件才是
头像
den
帖子: 196
注册时间: 2007-06-15 21:19
来自: 上海
送出感谢: 0
接收感谢: 0

#2

帖子 den » 2007-08-08 9:17

这种源码下载来要先编译的 看看里面的README和INSTALL 应该有具体的指导
为了方便的话最好去下载deb包的 swiftfox网站上就有
/****************************************************
/* Work hard, play harder.
/****************************************************
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hao123liu » 2007-08-08 12:43

http://getswiftfox.com/debian.htm

到这下载相应版本的deb包
双击就可以了
RandomWalk@随机漫步

Slackware12.2 && KDE3.5.10
cuizhenhuan3
帖子: 32
注册时间: 2007-08-05 11:25
送出感谢: 0
接收感谢: 0

#4

帖子 cuizhenhuan3 » 2007-08-09 10:41

装上了,谢谢各位
回复

回到 “老旧版本支持”