当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu下rmvb及各种格式文件的变态解决办法
帖子发表于 : 2007-08-09 13:57 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
本人更新显卡驱动后(gma950),各种播放器都不能打开,好像是找不到正确的驱动
没有办法看电影拉,哎
无奈之下,想了一个变态的解决办法——首先安装cedega,然后下载mplayer for windows(!!??你没看错,就是windows下的mplayer)放在了 /media/sda8/mplayermedia/sda8/mplayer下,比如说要播放/home/1.rmvb,就在终端输入cedega /media/sda8/mplayer/mplayer.exe /home/1.rmvb(smplayer.exe没有办法使用),再然后跟linux下的mplayer一样使用了哦。呵呵。

原理:cedega 提供了一个虚拟的win环境,而mplayer for win 在win下是一个“绿色软件“这样双重模拟就又回到 了linux下。

缺点:因为是虚拟的,所以播放的时候cpu占用一直相当高。

呵呵,够变态 吧,如果你还不能正常观看各种视频,可以尝试尝试哦。
——菜鸟的一点点的分享,大虾不要笑我哦。


最后由 baoshaojing 编辑于 2007-08-09 17:00,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-09 14:00 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
你得知道为什么mplayer不能用才好。用的什么vo啊?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-09 14:00 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
比较。。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-09 14:05 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
bones7456 写道:
你得知道为什么mplayer不能用才好。用的什么vo啊?

这个*****本人还不太清楚ubuntu默认把mplayer的vo装到了那里,也不知道怎么修改****以前是编译装的,现在编译的时候也有问题******
哎,慢慢学习阿。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-09 14:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
忠告:wine和mplayer都别编译。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-09 14:14 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
忠告:wine和mplayer都别编译。

谢谢你的忠告,不编译了。哈哈。
可能是我本的显卡的问题,在这个机子上rmvb的文件还从来没有正常过…………FC5 ,FC6,,还有ubuntu……


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-11 22:03 
头像

注册: 2006-12-16 12:39
帖子: 402
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
看来楼主的机子不错哦


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-29 18:02 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
呵呵,去年十月买的时候相当可以,现在嘛,呵呵

不过玩ubuntu基本没问题,1G的内存基本没有用到过一半

不过希望各位高手告诉我,播放器找不到正确的驱动是哪里的问题?bones7456兄弟说的很对,我应该知道为什么不能用了。

今天开学了,刚刚看到kg7726兄弟的表扬。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-30 12:49 
头像

注册: 2007-07-23 18:18
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我和楼主是一个毛病,突然今天显卡驱动就不好用了,然后用“受限驱动”,分辨率能调了。可MPLAYER还是不好用
希望楼主要是知道怎么回事了也能告诉我一下```wb_duo@hotmail.com


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-31 21:58 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
我的2G内存本本都是用满的!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-09-01 9:18 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
shugoal 写道:
我的2G内存本本都是用满的!

啊?你都跑什么啊,我没有用什么大的程序反正1G+256m绝少用到一半。

各位大虾知道为什么播放器找不到正确的显卡驱动么?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-09-01 9:27 
头像

注册: 2007-08-17 13:00
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
越新的硬件出问题的概率越大!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-09-02 15:14 

注册: 2006-12-17 21:06
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
我的升级到7。10之后,那些插件包就不能安装了,


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-09-03 9:44 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
zgw3 写道:
我的升级到7。10之后,那些插件包就不能安装了,

那些?你是说cedega?应该是6.0版本太低吧。
还是sudo apt-get install mplayer ?

我下载了7.10但是没有安装


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-09-14 8:49 
头像

注册: 2007-05-30 9:23
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
wb_duo 写道:
我和楼主是一个毛病,突然今天显卡驱动就不好用了,然后用“受限驱动”,分辨率能调了。可MPLAYER还是不好用
希望楼主要是知道怎么回事了也能告诉我一下```wb_duo@hotmail.com


问题已经基本解决:我sudo gedit /etc/mplayer/mplayer.conf 把vo=xv该成了=x11
然后右击mplayer 在首选项里的video选项中选择了x11然后就可以了,如果图像无法更改大小,那么
sudo gedit /etc/mplayer/mplayer.conf ,把其中的zoom=yes前的;去掉,使之生效。

看看行不?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译