安装ncview-1.93c时的问题

为当前最终发行版之前的所有版本提供支持
回复
wasjer
帖子: 4
注册时间: 2007-08-09 15:59
送出感谢: 0
接收感谢: 0

安装ncview-1.93c时的问题

#1

帖子 wasjer » 2007-08-09 17:05

./configure后运行到

checking for X... no
Error,ncview requires the Xlibraries and development headers to be installed!

这什么意思?怎么办?
wasjer
帖子: 4
注册时间: 2007-08-09 15:59
送出感谢: 0
接收感谢: 0

#2

帖子 wasjer » 2007-08-10 10:16

help
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nihui » 2007-08-10 10:19

sudo apt-get install build-dep ncview

试试吧。。
或许直接 apt 源里面就有 :roll:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
wasjer
帖子: 4
注册时间: 2007-08-09 15:59
送出感谢: 0
接收感谢: 0

#4

帖子 wasjer » 2007-08-10 12:31

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package build-dep
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 nihui » 2007-08-10 16:04

wasjer 写了:Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package build-dep


sorry, 是 sudo apt-get build-dep ×××× :oops:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
wasjer
帖子: 4
注册时间: 2007-08-09 15:59
送出感谢: 0
接收感谢: 0

#6

帖子 wasjer » 2007-08-11 9:06

还是不行
貌似是我的software source就根本连不上。
用mirror.luupaworld.com总是说 407 unauthorized
select best server也没一个能用的,
像什么apt-get install xxxx都不能用
apt-get build-dep之后
他说E: could not open file /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_main_source_sources - open (2 no such file or directory)
我都搞了3天了,连软件都没装上,老板要爆发了!

我用的是二级代理。是不是有关系
回复

回到 “老旧版本支持”