apt-get update出错

为当前最终发行版之前的所有版本提供支持
回复
djklhm
帖子: 57
注册时间: 2006-12-12 0:41
送出感谢: 0
接收感谢: 1 次

apt-get update出错

#1

帖子 djklhm » 2007-08-09 21:59

错误信息如下:
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁
我没有作其他apt操作
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-10 8:03

也许有其他更新工具正在运行,关掉更新的程序/软件包管理器等等。。 :roll:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
gman3025
帖子: 151
注册时间: 2007-01-13 18:55
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gman3025 » 2007-08-10 8:34

应该是有其它的更新程序在运行
回复

回到 “老旧版本支持”