新立得被我玩死了...求救

为当前最终发行版之前的所有版本提供支持
回复
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

新立得被我玩死了...求救

#1

帖子 jomper » 2007-08-09 23:59

因为安装电驴提示 没有 lib.so,ok 我在新立得的安装了。然后提示libstdc++6版本不对...
ok
我下载了libstdc++6-4.2.1-4mdv2008.0.x86_64.rpm 编译成deb..运行后电驴还是不能用...
然后 由于 libstdc++6的原因...新立得挂了...

代码: 全选

apt-get: error while loading shared libraries: libstdc++.so.6: wrong ELF class: ELFCLASS32
求救... - -!
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

#2

帖子 jomper » 2007-08-10 0:01

估计还有n多依赖他的都得挂... - -!
都不知道关机还能不能进来...恐怕gnome也要挂了...
回复

回到 “老旧版本支持”