[求助]无法安装 monodevlop,依赖XXX,但此软件将不会被安装???

为当前最终发行版之前的所有版本提供支持
回复
qufo
帖子: 95
注册时间: 2006-04-23 16:55
送出感谢: 0
接收感谢: 0

[求助]无法安装 monodevlop,依赖XXX,但此软件将不会被安装???

#1

帖子 qufo » 2007-08-10 0:17

我加入了 deb http://debian.meebey.net/ ./的源,准备装 monodevlop ,但更新几次后试着装,发现在新立得中选中monodevlop 标记安装后,出现如下错误。

请问应该如何操作?
附件
mono.png
新立得的错误框
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-10 8:00

libgnome-vfs2.0-cil
没有找到,更新一下源应该就能装了。 :arrow:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
qufo
帖子: 95
注册时间: 2006-04-23 16:55
送出感谢: 0
接收感谢: 0

#3

帖子 qufo » 2007-08-11 15:11

再顶一次,我更新过源,效果依旧。
所以不明白这个提示的意义到底是什么,因为 apt-get update 已经做过了。
sfissw
帖子: 354
注册时间: 2007-06-21 1:30
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sfissw » 2007-12-11 2:39

先去系统-系统管理-软件源里
看看第一页里上半的几个勾除了代表源代码的是不是都勾着了
好像就是这问题
回复

回到 “老旧版本支持”