为什么我安装不了JAVA

为当前最终发行版之前的所有版本提供支持
回复
valhelsing
帖子: 200
注册时间: 2007-01-03 17:10
送出感谢: 0
接收感谢: 0

为什么我安装不了JAVA

#1

帖子 valhelsing » 2007-08-10 14:25

我在终端里输入:sudo apt-get install sun-java5-jdk(jre)可系统提示的是:找不到软件包!
是不是我没有用最新的源呀?
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-10 16:01

更新源~~

看看 wiki 吧。 :roll:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiding_he » 2007-08-10 17:02

楼主这种问题稍微 Google 一下就可以了。
valhelsing
帖子: 200
注册时间: 2007-01-03 17:10
送出感谢: 0
接收感谢: 0

#4

帖子 valhelsing » 2007-08-16 14:27

已经解决了,确实是源没有更新的问题!谢谢!~
回复

回到 “老旧版本支持”