pidgin编译时候出现错误

为当前最终发行版之前的所有版本提供支持
回复
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

pidgin编译时候出现错误

#1

帖子 mengnan » 2007-08-10 21:30

下载了pidgin2.1..0源代码
./configure 后出现以下文字

configure: error:

The msgfmt command is required to build libpurple. If it is installed
on your system, ensure that it is in your path. If it is not, install
GNU gettext to continue.

请问是什么问题,怎么解救?
Dear Lenny , how nice you are .
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-10 21:43

msgfmt 是转换翻译文件的。
安装 gettext 就可以获得这个工具。 :P

另:pidgin 2.1.0 的 deb 包论坛里有的。 :roll:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
coolow
帖子: 124
注册时间: 2007-03-24 20:09
送出感谢: 0
接收感谢: 0

#3

帖子 coolow » 2007-08-10 23:37

现在哪个软件能上QQ?Ubuntu附带的Gaim能上吗?
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hualang0929 » 2007-08-11 0:10

getdeb 已经有2.10的deb包了~~
抬头望星空一片晴,我独行,夜已渐寒……
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 mengnan » 2007-08-11 10:26

pidgin能编译安装了,但是QQ号上不了
说是密码错误(我用eva可以上)
安装了deb包也是这样

前些天在学校装2.0.0 pidgin 可以成功上Q
现在在家里装,用的是alternate,请问有没有人遇到类似情况?
Dear Lenny , how nice you are .
回复

回到 “老旧版本支持”