声卡已经安装没有声音!

为当前最终发行版之前的所有版本提供支持
回复
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

声卡已经安装没有声音!

#1

帖子 youxin » 2007-08-11 10:34

integrated digital HD AUDIO

制造商:analog devices
从网上也找了,没有找到具体的解决办法!
[/img]
附件
Screenshot.png
声音控制图
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

#2

帖子 youxin » 2007-08-13 14:23

现在是声卡没有任何的声音,有谁知道吗?附图
附件
sound.jpg
头像
warlocklau
帖子: 18
注册时间: 2007-08-10 16:18
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 warlocklau » 2007-08-13 15:26

查看

Ubuntu中文 论坛首页 -> 硬件支持

置顶: 7.04识别了声卡 喇叭显示正常 没声音的进来(仅针对intel声卡)

[分享]关于ubuntu上的偶尔只有单声道响,声音小以及音质差的解决办法

多看论坛分那些块,问题出在那些地方
头像
jasonwood
帖子: 116
注册时间: 2006-07-26 8:47
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jasonwood » 2007-08-13 16:01

我看应该是开机时有声音的吧???可是一调节音量就会声音变没了。
我的声卡跟你的一样的。开机啸叫,一调声音就没音了。

http://pan3000.blog.163.com/blog/static ... 594212924/
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

#5

帖子 youxin » 2007-08-14 8:07

我的情况是:置顶: 7.04识别了声卡 喇叭显示正常 没声音的进来(仅针对intel声卡),按此方法做过了,还是不行。开机的时候根本就没有声音!
附件
sound.jpg
在windows下的声卡详细信息
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-08-14 8:35

别win截屏。谁看哦。
● 鸣学
nkskytiger
帖子: 49
注册时间: 2007-08-11 16:57
送出感谢: 0
接收感谢: 0

#7

帖子 nkskytiger » 2007-08-14 8:47

我的机器是 长时间 关机后 开机有声音 进了win在回来 没声音 。。。 不稳定阿
muziyulin
帖子: 112
注册时间: 2007-04-12 18:22
送出感谢: 0
接收感谢: 0

#8

帖子 muziyulin » 2007-08-14 9:49

这个问题我同学的本本也遇到过,参考一下:他是在选项里有个设备没默认钩上去,他手动上去就有声音了,就这样简单。不知道你遇到的是不是这样的问题
头像
breakstring
帖子: 52
注册时间: 2007-08-13 2:23
来自: 在那遥远的地方
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 breakstring » 2007-08-14 13:06

看看BIOS中是否把板载的Modem关闭了?
如果是的话,打开
然后声卡就有声音了

奇怪的现象,至少我就是这样解决的。。。。 :(
xihai2100
帖子: 26
注册时间: 2007-08-06 22:17
送出感谢: 0
接收感谢: 0

#10

帖子 xihai2100 » 2007-08-14 21:34

我的机器是 长时间 关机后 开机有声音 进了win在回来 没声音 。。。 不稳定阿



我的也是这个样子啊,,简直是神奇。。。。

有没有解决的办法呢???
头像
wewe
帖子: 357
注册时间: 2006-05-26 23:40
来自: http://ubuntufans.com
送出感谢: 0
接收感谢: 0

#11

帖子 wewe » 2007-08-14 21:46

xihai2100 写了:我的机器是 长时间 关机后 开机有声音 进了win在回来 没声音 。。。 不稳定阿



我的也是这个样子啊,,简直是神奇。。。。

有没有解决的办法呢???



真的很神奇....
另外不知道为什么楼主截一个Windows的图

还有建议可以尝试ALSA,而不是用OSS
youxin
帖子: 81
注册时间: 2006-11-05 8:07
送出感谢: 0
接收感谢: 0

#12

帖子 youxin » 2007-09-02 14:11

截图windows是,想让大家看看,具体的声卡是什么牌子的,想知道这个牌子的声卡,linux下有没有专门的驱动!
scarecrow_blue
帖子: 9
注册时间: 2008-03-15 0:42
送出感谢: 0
接收感谢: 0

#13

帖子 scarecrow_blue » 2008-03-18 22:25

nkskytiger 写了:我的机器是 长时间 关机后 开机有声音 进了win在回来 没声音 。。。 不稳定阿
这个很正常~windows的重启不利索~
回复

回到 “老旧版本支持”