当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 突然有声音了 怎么办
帖子发表于 : 2007-08-11 22:14 

注册: 2007-08-11 16:57
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
一直没有声音 一切可能有的办法都试过了 还是没有声音
然后重装 再重装 没有声音
然后最后一次重装 突然有声音了
但是 不敢更新了。。。怕 更新了 又不出声音了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-11 22:14 

注册: 2007-08-11 16:57
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
这东西 怎么相豆腐一样 碰都不感碰阿!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-12 10:10 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
爱情吗?怕得到怕失去?去搞清楚什么这个样子好过,有声音证明ubuntu支持你的硬件,不出声音那是rpwt


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-12 10:21 
头像

注册: 2006-12-19 18:01
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
既然能出声音说明硬件是支持的,但是具体问题出在哪我也不知道,光重装解决不了问题的。我的电脑双声卡,板载的坏了,现在情况是听歌有声,其他没声,极其难得有时都有声,现在也没好的办法……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-12 15:52 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
剛裝好ubuntu的時侯spdif 是沒有聲的,但我裝了ALSA drive 後 spdif 就有聲了
但我想把dts 輸出spdif 就裝了xine player ,dts 就有了,但所有聲音都沒了
只是dts 才有聲,我把xine unstall 了,所有都沒有聲,只有3.mm 插頭有聲,spdif 的光纖沒有聲,重裝了好幾次 ALSA drive ,spdif都沒有聲

##########
看看/etc/init.d/中是否有alsasound
然後update-rc.d alsasound defaults
再cd /etc/init.d之下
$./alsasound restart
##########

已試過重新安裝 ASLA drive, 及 nvidia drive

我估計是 XINE 的設定問題,但我把xine怎樣設,播2聲的檔案都沒有聲,只有播放 DTS or AC3 光纖才有聲,其它通通播放器光纖都沒有聲,只有analog 有聲!!

我不想重裝系統啊,救下我吧~~~~~~~~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译