[问题] 严重求救~~~~~~~~

为当前最终发行版之前的所有版本提供支持
回复
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

[问题] 严重求救~~~~~~~~

#1

帖子 yyytttqq » 2007-08-12 14:00

我按照置顶帖下了个 ATI驱动 ati-driver-installer-8.39.4-x86.x86_64.run 可是没有办法运行啊,点它会有这种提示 如图!
附件
Screenshot.png
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-08-12 14:06

终端:

代码: 全选

sudo sh ati-driver-installer-8.39.4-x86.x86_64.run
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

返回这样的结果

#3

帖子 yyytttqq » 2007-08-12 14:07

按照你说的代码后返回了这个 sh: Can't open ati-driver-installer-8.39.4-x86.x86_64.run
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

#4

帖子 jomper » 2007-08-12 14:16

脚本,请不要用编辑器打开先右键单击他,找到属性-权限部分,钩上“可执行”,然后双击他并选择用终端运行。
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

[报到]又有新问题了

#5

帖子 yyytttqq » 2007-08-12 14:22

完全按照你说的做了以后,又这样提示,貌似说我权限不够 [/img]
附件
Screenshot.png
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-08-12 14:24

sudo

而且不建议安装这样的版本吧。
● 鸣学
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

那我安装什么啊?

#7

帖子 yyytttqq » 2007-08-12 14:28

eexpress
大哥能给个意见吗? 我是ATI9550的显卡,要能有特效的,安装什么样的版本呢?能给个意见吗?谢谢了
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

再请问下

#8

帖子 yyytttqq » 2007-08-12 14:47

我如果要安装它,是不是在终端以root的身份去运行它啊? 那么代码是什么呢?

代码: 全选

?
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

#9

帖子 jomper » 2007-08-12 14:51

chmod a+x 文件名
能解决权限问题

另外
sudo -i
sudo -su
都能到root下
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

问题

#10

帖子 yyytttqq » 2007-08-12 15:10

用了chmod a+x命令后 chmod: 无法访问‘1.run’: No such file or directory 我吧那个文件放在桌面的,而且名字改成了1,因为太长了看着不爽. 您看是不是该 直接告诉我 用什么代码啊, 还是那个提示,说我权限不够哦`~~~~~~~~~~~~~
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#11

帖子 leeyee » 2007-08-12 15:17

不知道楼主的ATI显卡是什么型号?源里有fglrx可以用,试过没?
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zmcbb30 » 2007-08-12 15:20

leeyee 写了:不知道楼主的ATI显卡是什么型号?源里有fglrx可以用,试过没?
对 , 记得704是会自动检测和下载安装何时驱动的

还是那句 -----> 看快速指南 , 换源

楼主的显示有问题么 ? 还是刷新率什么的上不去 ?

为什么要自己装驱动 ? 系统自带的不行么 ?
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

没有认真看完啊

#13

帖子 yyytttqq » 2007-08-12 15:23

这位大哥貌似没有看完 帖子啊,我的显卡是ATI9550的,刚装上系统的时候还可以以1280*1024的分辨率显示,按照置顶帖装了驱动后就不能了,特效也不能打开,说是合成扩展 ***不可用..........请问我该装什么啊,现在
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#14

帖子 leeyee » 2007-08-12 18:22

如果没记错的话,9550的显卡原本ATI官方驱动就有些问题,而且从7.04以后,ATI对9700以下的显卡好像已经不再支持了。而这些显卡在开源驱动的支持下也已经能很好的工作了。

我的显卡是ati9000,安装的只是默认的开源驱动,已经能很好地支持桌面特效之类的了。所以我建议楼主不要安装ATI的官方驱动,直接用默认的开源驱动吧。
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

噢~~

#15

帖子 yyytttqq » 2007-08-12 18:30

呵呵,我现在的驱动已经不受任何限制了,但是开特效的时候还是合成扩展不可用~~~~~问题还在解决中................ :lol: 谢谢大家建议,谢谢大家帮助,我前天安装的这个系统,请了3天的假,在家里致力研究这个,哈哈 :P
回复

回到 “老旧版本支持”