请各位大大解惑

为当前最终发行版之前的所有版本提供支持
回复
lokic
帖子: 16
注册时间: 2006-11-13 10:04
送出感谢: 0
接收感谢: 0

请各位大大解惑

#1

帖子 lokic » 2007-08-12 14:20

如果我把/var/cache/apt/archieve里的包都备份下来 下次重装系统后再放回去 是不是可以直接sudo apt-get install xxx呢?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-08-12 14:23

update先。然后,如果这些包里面的版本是最新的,就不用下载了。否则,还是会下最新的哦。除开你强制版本安装。

部分适用罢了。
● 鸣学
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

#3

帖子 jomper » 2007-08-12 14:43

如果离线是不是 apt-get会按local的最底版本安装?
lokic
帖子: 16
注册时间: 2006-11-13 10:04
送出感谢: 0
接收感谢: 0

#4

帖子 lokic » 2007-08-12 14:49

谢谢 2楼大大的回答 明白了
那语言包一类的东西就可以这么装了哈?
P.S 同问3楼的问题 :)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-08-12 15:03

离线,也会按照那列表里面的版本安装的。就是update建立的列表。新利得里面,可以强制版本,这样才能指定本地的版本。
● 鸣学
头像
jomper
帖子: 83
注册时间: 2007-08-03 12:26
送出感谢: 0
接收感谢: 0

#6

帖子 jomper » 2007-08-12 15:05

谢谢 ls大大
lokic
帖子: 16
注册时间: 2006-11-13 10:04
送出感谢: 0
接收感谢: 0

#7

帖子 lokic » 2007-08-12 15:53

非常感谢 :D
回复

回到 “老旧版本支持”