[问题]

为当前最终发行版之前的所有版本提供支持
回复
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

[问题]

#1

帖子 yyytttqq » 2007-08-12 17:03

请问各位大哥啊,我的显卡是ati 9550我到ati官方下载 那个ati-driver-installer-8.39.4-x86.x86_64.run驱动后 点了在终端安装后 它这么提示的 ,是不是在说我权限不够阿? 该怎么解决呢???
附件
Screenshot.png
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-08-12 17:18

同样是你的终端里,前边加sudo,也就是

代码: 全选

sudo ./ati-driver-installer-8.39.4-x86.x86_64.run
PHP是最好的语言!不服来战!
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

可是

#3

帖子 yyytttqq » 2007-08-12 17:21

可是它居然这样提示````~~~~~~~~~~~

代码: 全选

sudo: ./ati-driver-installer-8.39.4-x86.x86_64.run: command not found
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

解决!

#4

帖子 yyytttqq » 2007-08-12 17:54

居然只能放在主文件夹里才能找到~~~~~~~~~`谢谢了
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#5

帖子 xhy » 2007-08-12 18:00

绝对路径
目前负债150多万
头像
yyytttqq
帖子: 37
注册时间: 2007-05-25 23:02
送出感谢: 0
接收感谢: 0
联系:

谢谢提醒

#6

帖子 yyytttqq » 2007-08-12 18:19

是啊,现在才发现,谢谢大虾提醒哦
回复

回到 “老旧版本支持”