请教一个版本问题

为当前最终发行版之前的所有版本提供支持
回复
yuri
帖子: 10
注册时间: 2005-05-20 14:09
送出感谢: 0
接收感谢: 0

请教一个版本问题

#1

帖子 yuri » 2005-12-06 18:20

我想问一下我的CPU是赛扬D 336 2.8G的支持64位运算.
我想问一下我应该装那个64位版本?是否支持64位版本?
谢谢!
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 jazzi » 2005-12-06 19:10

Ubuntu5.10有64位版本的,照你的 硬件情况应该用这个版本
You make it fun
It will make you fun
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-12-06 19:19

最好不要用64位的.有些软件或驱动没有相应的版本.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
yuri
帖子: 10
注册时间: 2005-05-20 14:09
送出感谢: 0
接收感谢: 0

#4

帖子 yuri » 2005-12-07 9:20

ok.
非常感谢两位!
回复

回到 “老旧版本支持”