[问题]更新源后就出错!

为当前最终发行版之前的所有版本提供支持
回复
xroot
帖子: 5
注册时间: 2007-08-07 20:23
送出感谢: 0
接收感谢: 0
联系:

[问题]更新源后就出错!

#1

帖子 xroot » 2007-08-13 19:05

更新源后就出错:

代码: 全选

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 wine (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_dapper_universe_binary-amd64_Packages
E: 无法解析或打开软件包的列表或是状态文件。
cn99、中国台湾等等,那些源都试过,更改后,执行:

代码: 全选

sudo apt-get update
命令后就会出现上面的错误。
我装的是amd64 6.06 lts系统。

系统配置:
CPU:AM2 64 3000+
主板:昂达N61GT
显卡集成
内存:威刚万祡千红 ddr2 667 512M

现在是只能用安装好后没有改过的源列表才不会出错。
请问这是怎么回事?
Hefa
帖子: 21
注册时间: 2008-05-23 19:24
送出感谢: 0
接收感谢: 0

Re: [问题]更新源后就出错!

#2

帖子 Hefa » 2008-06-14 16:33

xroot 写了:更新源后就出错:

代码: 全选

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 wine (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_dapper_universe_binary-amd64_Packages
E: 无法解析或打开软件包的列表或是状态文件。
cn99、中国台湾等等,那些源都试过,更改后,执行:

代码: 全选

sudo apt-get update
命令后就会出现上面的错误。
我装的是amd64 6.06 lts系统。

系统配置:
CPU:AM2 64 3000+
主板:昂达N61GT
显卡集成
内存:威刚万祡千红 ddr2 667 512M

现在是只能用安装好后没有改过的源列表才不会出错。
请问这是怎么回事?
你的问题解决了吗?我现在也出现了同样的问题
回复

回到 “老旧版本支持”