当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于5。10 nforce2 + ATi9550 进不到图形界面的问题求助!
帖子发表于 : 2005-12-07 1:50 

注册: 2005-12-07 1:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
今天收到荷兰的盘 装用VMware 装上去后不知道怎么回事进不到图形拥护界面~ 我看帖子说 nforce2 的主版 和 AGP 显卡再一起通常都有问题 ,不知道怎么解决  我的显卡 是9550 的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-07 1:55 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
运行于VMware中的linux显卡和主板一般和实际中的并无关系.运行
代码:
sudo dpkg-reconfigure xserver-xorg

或直接编辑xorg.conf将驱动模块改成vmware.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-07 10:10 
头像

注册: 2005-07-10 11:50
帖子: 191
送出感谢: 0 次
接收感谢: 0 次
虚拟机的显卡是虚拟的,跟你的9550无关,照楼上的方法改一下吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-12-07 11:25 

注册: 2005-12-07 1:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
参照楼上的 运行完后 提示
/usr/sbin/dpkg-reconfigure: xserver-xorg ********** (此处是白色的方块)
然后执行 startx 命令
依然是
X:user not authorized to run the X server,aborting.
xinit: Connection refused (errno 111): unable to connect to X server
xint: No suchprocess (errno 3):server error.
不解 ,难道系统有问题? 是不是要重新装啊?[/img]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-12-07 11:56 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
引用:
X:user not authorized to run the X server,aborting.


用户没有权限运行X服务,放弃。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-07 12:05 

注册: 2005-12-07 1:45
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
在root权限下试过一样~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译