系统遇到重大问题了~不能更新了~

为当前最终发行版之前的所有版本提供支持
回复
Tommyj
帖子: 5
注册时间: 2007-08-08 22:30
送出感谢: 0
接收感谢: 0

系统遇到重大问题了~不能更新了~

#1

帖子 Tommyj » 2007-08-14 16:12

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

更新时会弹出这样一个对话框~~~~~不解耶~~~新手刚玩2天~郁闷的来
头像
breakstring
帖子: 52
注册时间: 2007-08-13 2:23
来自: 在那遥远的地方
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 breakstring » 2007-08-14 16:23

不懂,按那个提示来试试看?

代码: 全选

sudo dpkg --configure -a
我是一只菜菜菜菜鸟~~~~
Tommyj
帖子: 5
注册时间: 2007-08-08 22:30
送出感谢: 0
接收感谢: 0

#3

帖子 Tommyj » 2007-08-16 12:54

谢谢啊~我试试看
回复

回到 “老旧版本支持”