当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装软件时出现错误,高手帮偶看看!
帖子发表于 : 2007-08-14 17:40 

注册: 2007-08-11 21:44
帖子: 161
送出感谢: 0 次
接收感谢: 0 次
安装软件时出现错误,高手帮偶看看!

转换时出现的问题:
yuehan@yuehan-desktop:~/Desktop$ sudo alien qq.rpm
mkdir: 无法创建目录‘gaim-openq-0.3.2/usr’: File exists
mv: 无法将目录 ‘gaim-openq-0.3.2/usr’ 移动到本身的子目录 ‘gaim-openq-0.3.2//usr/local/usr’ 下
gaim-openq_0.3.2-2.2_i386.deb generated
yuehan@yuehan-desktop:~/Desktop$


我下载的一个.RPM的包,转换成了DEB软件包了,安装过程中出了权限类的错误!

安装这个软件包,从天空下载的,因为系统自带的那个,我要上QQ,上不了!gaim-openq_0.3.2-2.2_i386


附件:
{5D5722DF-3961-4CA2-BA72-E41E68408BC7}.JPG
{5D5722DF-3961-4CA2-BA72-E41E68408BC7}.JPG [ 62.6 KiB | 被浏览 206 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-14 18:24 
头像

注册: 2007-02-21 17:06
帖子: 221
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
上Q的话用eva吧,源里应该有的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-15 11:34 
头像

注册: 2006-12-16 12:39
帖子: 402
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
如果是权限的话先输入 sudo -sH


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译