关于新利得的安装问题!

为当前最终发行版之前的所有版本提供支持
回复
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

关于新利得的安装问题!

#1

帖子 hakuyuu » 2007-08-15 11:54

安装系统,升级源之后,在系统-系统管理-没有语言和添加/删除等选项,在应用程序的编辑菜单里添加各种选项时,那个挑上的对号一会就会自动消失,不知道什么原因!重新安装新利得出现下面的问题!!

# sudo apt-get install synaptic
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

该怎么办?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-08-15 11:58

代码: 全选

sudo dpkg --configure -a
然后

代码: 全选

sudo apt-get install synaptic 
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#3

帖子 hakuyuu » 2007-08-15 13:49

如图,走到在就没有反应了!!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-08-15 13:53

不知道你什么装的,不过换源之后要

代码: 全选

sudo apt-ge update
sudo apt-get upgrade
你试试看
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#5

帖子 hakuyuu » 2007-08-15 13:54

图没有上来
附件
-hakuyuu.jpg
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#6

帖子 hakuyuu » 2007-08-15 13:56

换源后按照那两个命令弄了,是不是源有问题?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#7

帖子 leeaman » 2007-08-15 14:01

天啊,你用Tab键把焦点弄到图片确定那里,回车就可以了,这个是安装Java环境的时候你没有装好,它那个版权需要你确定才安装的,晕
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#8

帖子 hakuyuu » 2007-08-15 14:16

呵呵,我也晕呀,高什么飞机,我还以为它sqq了呢
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#9

帖子 leeaman » 2007-08-15 14:23

没有关系,没有习惯ubuntu,怪不得论坛里面三天两头有人问

代码: 全选

sudo dpkg --configure -a
估计都是这个问题多
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#10

帖子 hakuyuu » 2007-08-15 14:24

那里还是不能点上,,还有什么好办法么吗?按新利得就是想把软件清理一下,系统感觉慢了,不知道我的思路对不对?
附件
Screenshot-主菜单.jpg
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#11

帖子 hakuyuu » 2007-08-15 14:26

# sudo apt-get install synaptic
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
synaptic 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
libchewing3-data gimp-help-zh-cn gimp-help-common libchewing3
openoffice.org-l10n-zh-cn openoffice.org-l10n-zh-tw
openoffice.org-help-zh-cn mozilla-firefox-locale-zh-cn
openoffice.org-help-zh-tw mozilla-firefox-locale-zh-tw
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
下面还要感什么?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#12

帖子 leeaman » 2007-08-15 14:33

系统变慢看看这个
viewtopic.php?t=61545&highlight=
你的系统里面有新立得了已经,但是开始菜单没有,你在ls'ls那个图片里面的新立得前面打勾就可以在系统管理菜单里面看见了,不然在终端输入synaptic 也可以运行的,ubuntu变慢和系统装多少软件没有什么关系的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#13

帖子 hakuyuu » 2007-08-15 21:30

在图2中点中需要的选项后,那个对号一会就自动消失,不明白是怎么回事?还是有什么没有安装上///
hakuyuu
帖子: 37
注册时间: 2007-08-12 19:39
送出感谢: 0
接收感谢: 0

#14

帖子 hakuyuu » 2007-08-17 10:47

在图2中点中需要的选项后,那个对号一会就自动消失,不明白是怎么回事?还是有什么没有安装上

现在还是这个问题,怎么办,对号点不上!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#15

帖子 leeaman » 2007-08-17 15:26

这个问题就不知道了,软件兼容问题 or 你的鼠标问题很难说,命令行运行算了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “老旧版本支持”