[推荐]推荐升级audacious 1.40版,无中文乱码问题

为当前最终发行版之前的所有版本提供支持
回复
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

[推荐]推荐升级audacious 1.40版,无中文乱码问题

#1

帖子 colorpi » 2007-08-15 22:05

:lol: 源里的还是1.2.2,实在有点老了。上网站下来源码自己编译了主文件和plugin文件。
现在基本没再出现中文乱码现象,而且还能收进系统托盘,嘿嘿,很爽啊
不过,编译是相当的繁琐,要下几个依赖包编译,然后还要apt一大把和plugin相关的依赖包,做好心理准备吧。
附件
Screenshot.png
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#2

帖子 wyg1258 » 2007-08-15 23:24

能打个包就好了~~
linux 学习记录 你的 我的 大家的

http://wyg1258.cublog.cn
头像
vanciki
帖子: 212
注册时间: 2007-06-27 16:35
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 vanciki » 2007-08-15 23:35

我一安装这个就出错
如果世界上有完美,那也只在你梦境里
图片
头像
闪电战
帖子: 190
注册时间: 2007-04-14 14:04
系统: Windows 10 x64
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#4

帖子 闪电战 » 2007-08-16 0:59

哪位大哥做个deb包方便一下大众 :D

PS:这个Audacious和Winamp是什么关系?
头像
Louis
帖子: 148
注册时间: 2006-11-28 3:31
来自: HangZhou
送出感谢: 0
接收感谢: 0

#5

帖子 Louis » 2007-08-16 7:07

有deb包就好了,自己编译麻烦啊 :D
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 colorpi » 2007-08-16 7:25

:shock: 我编译的时候,主文件的依赖比较少,编译好办。plugin文件的依赖很多,主要是针对不同音频格式的输入输出。
自己编译有好处啊,定制撒。打开新立得,缺什么装什么,都是很小的文件。
plugin里面的check项目,把很多no的都搞定成yes,audacious就很好用了,反正比源里面的好用得多,省心。
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#7

帖子 JangMunho » 2007-08-16 9:27

LZ去FTP我的文件夹下下载Doom3的资料片吧……
MacBook Pro 15" User
Cocoa Programmer
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 colorpi » 2007-08-16 9:34

JangMunho 写了:LZ去FTP我的文件夹下下载Doom3的资料片吧……
:lol: 是啊,下了老半天
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#9

帖子 robert870119 » 2007-09-10 16:01

forexi 写了:http://boards.nenolod.net/viewtopic.php?t=63
这里有feisty的源,但我这里打不开。就带tor把哪几个包给下了下来,在本地安装的。
没找到阿。。
能直接给链接或者发附件上来吗?
magiciany
帖子: 393
注册时间: 2007-04-25 11:49
送出感谢: 0
接收感谢: 0

#10

帖子 magiciany » 2007-09-10 17:12

在用BMP,中文支持不错,就个别几个不认识,日文也能显示
bsbq
帖子: 4
注册时间: 2006-11-24 15:49
送出感谢: 0
接收感谢: 0

#11

帖子 bsbq » 2007-09-10 17:14

你这个skin在那有下载??
是winamp 5自带的吗??
头像
kopision
帖子: 578
注册时间: 2007-05-06 18:11
送出感谢: 0
接收感谢: 0

#12

帖子 kopision » 2007-09-10 18:26

已经到1.40了啊...
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#13

帖子 zhuqin_83 » 2007-09-10 20:33

才rc
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#14

帖子 ken085 » 2007-09-10 23:47

楼主的皮肤在哪下的?能上传上来么?
XRRC VG FVZCYR & FGHCVQ!
Conan304
帖子: 299
注册时间: 2006-12-15 16:11
来自: KM
送出感谢: 0
接收感谢: 0

#15

帖子 Conan304 » 2007-09-11 14:47

能支持UTF-8么?
回复

回到 “老旧版本支持”