一个关于apt-get的问题

为当前最终发行版之前的所有版本提供支持
回复
streetboy
帖子: 4
注册时间: 2007-04-02 18:36
送出感谢: 0
接收感谢: 0

一个关于apt-get的问题

#1

帖子 streetboy » 2007-08-16 12:06

我的sources.list的清单是

deb http://c.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu edgy-security main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu edgy-updates main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu-cn edgy main universe multiverse restricted

deb http://archive.ubuntu.org.cn/backports edgy-backports main universe multiverse restricted

deb http://archive.ubuntu.org.cn/backports edgy-extras main universe multiverse restricted



deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse



当我执行apt-get install nvidia-glx-new时,提示说找不到,请问为什么?
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package nvidia-glx-new
Conan304
帖子: 299
注册时间: 2006-12-15 16:11
来自: KM
送出感谢: 0
接收感谢: 0

#2

帖子 Conan304 » 2007-08-16 13:22

你用的是6.10版本么??
streetboy
帖子: 4
注册时间: 2007-04-02 18:36
送出感谢: 0
接收感谢: 0

#3

帖子 streetboy » 2007-08-16 21:37


是6。10的
头像
jqrrwaje
帖子: 22
注册时间: 2007-07-23 13:41
来自: 湖南省
送出感谢: 0
接收感谢: 0

#4

帖子 jqrrwaje » 2007-08-16 21:47

在添加点源吧。你的源太少了
回复

回到 “老旧版本支持”