??????????????????????????

为当前最终发行版之前的所有版本提供支持
回复
YONGQUANYANG
帖子: 63
注册时间: 2007-07-26 23:49
来自: 中国广州
送出感谢: 0
接收感谢: 0
联系:

??????????????????????????

#1

帖子 YONGQUANYANG » 2007-08-16 14:32

root@ubuntu-desktop:~/Downloads# rpm -ivh stardict-3.0.0-1.fc7.i386.rpmerror: 依赖性检测失败:
/bin/sh 被 stardict-3.0.0-1.fc7.i386 所需要
GConf2 被 stardict-3.0.0-1.fc7.i386 所需要
bonobo-activation >= 2.2.0 被 stardict-3.0.0-1.fc7.i386 所需要
enchant 被 stardict-3.0.0-1.fc7.i386 所需要
espeak 被 stardict-3.0.0-1.fc7.i386 所需要
gucharmap 被 stardict-3.0.0-1.fc7.i386 所需要
libICE.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libORBit-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libSM.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libX11.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libart_lgpl_2.so.2 被 stardict-3.0.0-1.fc7.i386 所需要
libatk-1.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libbonobo >= 2.2.0 被 stardict-3.0.0-1.fc7.i386 所需要
libbonobo-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libbonobo-activation.so.4 被 stardict-3.0.0-1.fc7.i386 所需要
libbonoboui-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.0) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.1) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.1.2) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.1.3) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.2) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.3.4) 被 stardict-3.0.0-1.fc7.i386 所需要
libc.so.6(GLIBC_2.4) 被 stardict-3.0.0-1.fc7.i386 所需要
libcairo.so.2 被 stardict-3.0.0-1.fc7.i386 所需要
libdl.so.2 被 stardict-3.0.0-1.fc7.i386 所需要
libenchant.so.1 被 stardict-3.0.0-1.fc7.i386 所需要
libespeak.so.1 被 stardict-3.0.0-1.fc7.i386 所需要
libgcc_s.so.1 被 stardict-3.0.0-1.fc7.i386 所需要
libgcc_s.so.1(GCC_3.0) 被 stardict-3.0.0-1.fc7.i386 所需要
libgconf-2.so.4 被 stardict-3.0.0-1.fc7.i386 所需要
libgdk-x11-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgdk_pixbuf-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libglib-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgmodule-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnome >= 2.2.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnome-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnome-keyring.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnomecanvas-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnomeui >= 2.2.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnomeui-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgnomevfs-2.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgobject-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgthread-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgtk-x11-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libgucharmap.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libm.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libpango-1.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpangocairo-1.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpangoft2-1.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpng12.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpopt.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpthread.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libpthread.so.0(GLIBC_2.0) 被 stardict-3.0.0-1.fc7.i386 所需要
librt.so.1 被 stardict-3.0.0-1.fc7.i386 所需要
libsigc++20 >= 2.0.17 被 stardict-3.0.0-1.fc7.i386 所需要
libsigc-2.0.so.0 被 stardict-3.0.0-1.fc7.i386 所需要
libstdc++.so.6 被 stardict-3.0.0-1.fc7.i386 所需要
libstdc++.so.6(CXXABI_1.3) 被 stardict-3.0.0-1.fc7.i386 所需要
libstdc++.so.6(GLIBCXX_3.4) 被 stardict-3.0.0-1.fc7.i386 所需要
libz.so.1 被 stardict-3.0.0-1.fc7.i386 所需要
rtld(GNU_HASH) 被 stardict-3.0.0-1.fc7.i386 所需要
scrollkeeper 被 stardict-3.0.0-1.fc7.i386 所需要
我是个刚刚接触ubuntu的人,很多东西都还是一团雾水,希望在以后的日子里能与大家建立一种互帮互助的气氛,谢谢大家的支持
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-08-16 14:43

不要装rpm的包
关注我的blog: ε==3
techie
帖子: 98
注册时间: 2005-11-24 11:28
送出感谢: 0
接收感谢: 0

#3

帖子 techie » 2007-08-16 15:03

用alien转一下试试?
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#4

帖子 JangMunho » 2007-08-16 15:36

???你难道不会apt-get install stardict吗???
MacBook Pro 15" User
Cocoa Programmer
回复

回到 “老旧版本支持”