在这里能不能要求加入一些deb?

为当前最终发行版之前的所有版本提供支持
回复
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

在这里能不能要求加入一些deb?

#1

帖子 eddyxu » 2005-05-26 0:11

比方说Emacs with gtk? emacs23?这几个官方的都没有阿..
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-05-26 13:19

是啊。让用户提出需求。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-05-26 13:56

对了,lumaqq都是时候更新了吧?
好像还是2003的。只有自己下个最新的了。
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#4

帖子 oneleaf » 2005-05-26 14:47

哪里有新的deb包?
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2005-05-26 17:15

好象没怎么看到!
如果要自己做的话
还是很有些难度
主要是依赖关系方面!
我心无畏,源自于我心无知。
图片
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 eddyxu » 2005-05-26 19:48

现在ubuntu给我的感觉不如debian,因为非官方的资源太少了。官方比较保守(当然debian官方也保守),但是用debian的时候基本上我们都是用的ustc等等比较新的源。ubuntu能不能也提供几个类似ustc之类的源?比方说这里,就可以考虑组织一些较新的deb啊。说实话,emacs with X11用的太丑了...这些都是很基本的需求啊。
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#7

帖子 oneleaf » 2005-05-26 20:03

呵呵,说句实话Emacs,已经变得不象一个编辑器。这个软件被ubuntu不喜欢。
你一定要,从其它源下载试试。

这是Ubuntu对它的评价:

Emacs UNIX世界著名的文本编辑器之一。GNU 项目的一部分,它既有纯文本版本也有图形版本,并且拥有大量“插件”以便定制出你自己的版本。Emacs甚至被激进现实主义者宣称其能够做任何事而闻名天下。 但请牢记,它是一个用起来相当困难的编辑器,尤其是当所有插件都被安装之后。很多人都不再使用Emacs。编辑器的工作是在于编辑,程序应该做好它应做的一件事,而不是每一件事。

来源: http://www.ubuntu.org.cn/docs/glossaryfolder/
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#8

帖子 oneleaf » 2005-05-26 20:04

deb http://archive.ubuntu.org.cn/ubuntu-cn ubuntu.org.cn main
deb http://archive.ubuntu.org.cn/backports hoary-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-extras main universe multiverse restricted
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 eddyxu » 2005-05-26 21:44

呵呵 ,不能够因为我使用Ubuntu我就要有一样的喜好对不对。而且Emacs对于我也不难用,很舒服:)

当然,我上面说的是一个提议,不是仅仅针对Emacs而言了。Ubuntu的包确实比Debian的包要少些,可能常用的部分看不出来,但是有一些数学工具就不好说了。希望国内能有ustc这样的组织作一些事情:)

btw, 上面给的源里面也没有emacs unicode-snapshot...我找过
VAIO with P4 1.8G + 512M DDR 300;
Macbook + 2.0G RAM
OS X + Ubuntu~
zhz44
帖子: 39
注册时间: 2005-05-22 19:53
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zhz44 » 2005-05-27 1:43

我觉得我才郁闷呢,用的amd64的版本,结果,很多包都不支持,动不动就得下源码去编译安装。快郁闷死了。
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 eddyxu » 2005-05-27 2:35

我emacs也是自己编译的...
VAIO with P4 1.8G + 512M DDR 300;
Macbook + 2.0G RAM
OS X + Ubuntu~
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 eddyxu » 2005-05-28 10:38

Acroread7竟然没有中文包...我想放弃ubuntu了...
VAIO with P4 1.8G + 512M DDR 300;
Macbook + 2.0G RAM
OS X + Ubuntu~
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#13

帖子 oneleaf » 2005-05-28 11:54

官方也没有出7配套的中文包,都是手工将5的中文自行安装的。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
billkof
帖子: 38
注册时间: 2005-05-22 8:47
送出感谢: 0
接收感谢: 0
联系:

Re: 在这里能不能要求加入一些deb?

#14

帖子 billkof » 2005-05-28 14:05

eddyxu 写了:比方说Emacs with gtk? emacs23?这几个官方的都没有阿..

ubuntu可以使用debian的安装包.....
eddyxu
帖子: 12
注册时间: 2005-05-21 17:53
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 在这里能不能要求加入一些deb?

#15

帖子 eddyxu » 2005-05-29 22:28

billkof 写了:
eddyxu 写了:比方说Emacs with gtk? emacs23?这几个官方的都没有阿..

ubuntu可以使用debian的安装包.....


可是这样会引起兼容性的矛盾,ubuntu和debian不是二进制兼容的
VAIO with P4 1.8G + 512M DDR 300;
Macbook + 2.0G RAM
OS X + Ubuntu~
回复

回到 “老旧版本支持”