FX5200驱动的问题

为当前最终发行版之前的所有版本提供支持
回复
agnt
帖子: 2
注册时间: 2007-08-13 17:36
送出感谢: 0
接收感谢: 0

FX5200驱动的问题

#1

帖子 agnt » 2007-08-17 13:30

7.04从NVIDIA上下的最新驱动,刚装完gdm start 没问题,重起系统之后xorg报错

是怎么回事,要怎么解决

QQ:330154856
ousunred
帖子: 199
注册时间: 2007-02-06 22:45
送出感谢: 0
接收感谢: 0

#2

帖子 ousunred » 2007-08-20 9:04

可能是驱动和linux-restricted-modules-2.6.20-16-generic有冲突
我也遇到过。我是删除linux-restricted-modules-2.6.20-16-generic后再驱动。

方法:(慎用!我的电脑上通过。)

开机进入命令界面后删除xorg.conf后,输入startx 可进入x—windows。

在新立德里删除linux-restricted-modules-2.6.20-16-generic,重装驱动。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-08-20 9:24

使用源的驱动。不要使用官方的。驱动和内核版本的关系,估计你可能搞不清。
● 鸣学
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 adqin » 2007-08-20 10:10

我也是fx5200。
保险的做法是换一个旧点的驱动,比如9755的。
如果实在要用新一些的驱动,就换用最新的内核,比如2.6.22。
回复

回到 “老旧版本支持”