[问题]怎么“安装运行” binary 文件

为当前最终发行版之前的所有版本提供支持
回复
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

[问题]怎么“安装运行” binary 文件

#1

帖子 levin » 2007-08-17 15:51

我今天在网上找到一个gba游戏的模拟器(在我系统重装变成7.04后,发现源里的vba好像效果不如6.10的,重回正题。。)
下载下来的文件叫 Rbvba-0.3.1-binary, 貌似是个二进制文件
我不知道该怎么让他远行啊
But for Ubuntu, I will die.
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-08-17 16:17

1. 右键点击,选属性,在权限里,把“执行”打钩(假如不知道该打哪个“执行”,就把所有的都打上)
2. 双击,选择在终端里运行
PHP是最好的语言!不服来战!
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 levin » 2007-08-17 19:32

额 这个。。。
我已经试过 chmod u+x RbVBA-0.3.1-binary
然后./RbVBA-0.3.1-binary
就是因为不行才上来发帖的
错误信息:bash: ./RbVBA-0.3.1-binary: cannot execute binary file
But for Ubuntu, I will die.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-08-17 19:35

看网站上的readme
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 levin » 2007-08-18 11:33

看来我这个问题有点无厘头了
。。。
But for Ubuntu, I will die.
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lisir » 2007-08-18 11:57

家里买回一台新机器你难道不看说明书吗?这个也一样,特别是在你有问题的时候。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
efro
帖子: 29
注册时间: 2007-07-30 19:42
送出感谢: 0
接收感谢: 0

#7

帖子 efro » 2007-08-18 14:30

lisir 写了:家里买回一台新机器你难道不看说明书吗?这个也一样,特别是在你有问题的时候。
现在都傻瓜操作了,谁还看说明书! 摸索,解决问题应该留给开发者,最终给用户的就应该是方便的东西!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2007-08-18 15:57

efro 写了:
lisir 写了:家里买回一台新机器你难道不看说明书吗?这个也一样,特别是在你有问题的时候。
现在都傻瓜操作了,谁还看说明书! 摸索,解决问题应该留给开发者,最终给用户的就应该是方便的东西!
出问题是自找的
PHP是最好的语言!不服来战!
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 levin » 2007-08-19 9:56

问题是 貌似那个网站上也没有什么“说明书”
算了 我再搜搜吧
But for Ubuntu, I will die.
头像
wewe
帖子: 357
注册时间: 2006-05-26 23:40
来自: http://ubuntufans.com
送出感谢: 0
接收感谢: 0

#10

帖子 wewe » 2007-08-19 10:01

stlxv 写了:
efro 写了:
lisir 写了:家里买回一台新机器你难道不看说明书吗?这个也一样,特别是在你有问题的时候。
现在都傻瓜操作了,谁还看说明书! 摸索,解决问题应该留给开发者,最终给用户的就应该是方便的东西!
出问题是自找的
同意,但请楼主无视我们这几楼。。。 :lol: :lol: :lol:
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 levin » 2007-08-19 11:46

无所谓啦
下次我留心点。。。
But for Ubuntu, I will die.
回复

回到 “老旧版本支持”