[问题]用apt装软件时出现这句提示是什么意思?

为当前最终发行版之前的所有版本提供支持
回复
头像
iamgreat
帖子: 106
注册时间: 2007-08-07 13:42
送出感谢: 0
接收感谢: 0

[问题]用apt装软件时出现这句提示是什么意思?

#1

帖子 iamgreat » 2007-08-17 22:30

“现在没有可用的软件包XXXX,但是它被其它的软件包引用了“,要怎么办啊?
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-17 22:41

更新源~ :D
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#3

帖子 leeyee » 2007-08-17 22:41

你是在装什么软件的时候出现这个情况的?说下具体情况吧。

这个问题好象应该是用dpkg安装deb时可能出现的情况,但仅靠你这句话我也不能确定。
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2007-08-17 22:42

1,可能是你的软件仓库源不完整.
2,由于某些原因未加入源.
3,临时错误,等待修正.
头像
iamgreat
帖子: 106
注册时间: 2007-08-07 13:42
送出感谢: 0
接收感谢: 0

#5

帖子 iamgreat » 2007-08-17 23:12

leeyee 写了:你是在装什么软件的时候出现这个情况的?说下具体情况吧。

这个问题好象应该是用dpkg安装deb时可能出现的情况,但仅靠你这句话我也不能确定。

安装几个软件的时候会出现,比如thunderbird或者realplayer,我现在国外,找个源也不是很容易,呵呵,网速也一般 :em06 :em25 :em26 :em29 :em68
回复

回到 “老旧版本支持”