问一个有关浏览器的问题

为当前最终发行版之前的所有版本提供支持
回复
albertgw
帖子: 12
注册时间: 2007-08-17 15:45
送出感谢: 0
接收感谢: 0
联系:

问一个有关浏览器的问题

#1

帖子 albertgw » 2007-08-18 0:21

我在看自己网站的时候发现设置在css里的东西在用ubuntu里的firefox浏览的时候看不出来,这是怎么回事?是firefox没有升级吗?
还有,有些插件只有windows下才有怎么办?
出岫之云
帖子: 220
注册时间: 2007-06-21 22:25
送出感谢: 0
接收感谢: 4 次

#2

帖子 出岫之云 » 2007-08-18 0:33

这要先看看你的CSS是怎么写的,若你的CSS是转为IE写的,在FF里当然就看不出效果。
albertgw
帖子: 12
注册时间: 2007-08-17 15:45
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 albertgw » 2007-08-18 0:48

请问什么叫专为IE写的?是动网文章v3.4。。。。
在IE里能看得出来的。。。
css还有专为IE写的?
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 shellex » 2007-08-18 10:32

albertgw 写了:请问什么叫专为IE写的?是动网文章v3.4。。。。
在IE里能看得出来的。。。
css还有专为IE写的?
没错,有的CSS效果是只有IE专有支持的。比如某些滤镜
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#5

帖子 flyinflash » 2007-08-18 11:04

出岫之云 写了:这要先看看你的CSS是怎么写的,若你的CSS是转为IE写的,在FF里当然就看不出效果。
乡巴佬写的东西,是gb2312不是utf-8,或者根本不写charset=。
当然,这年头,同样是乡巴佬的人只code for IE only。

这些猪头忽视了LINUX潜在的庞大用户量和其它非本地用户,这些猪头最终会**。

我相信你一定不是乡巴佬。


CSS不必太复杂,网站/网页的重点是内容,不是表现。

当太多pages越来越复杂时,你会发觉,原来最简单最美,参考标准网页
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Amankwah » 2007-08-18 11:22

flyinflash 写了:
出岫之云 写了:这要先看看你的CSS是怎么写的,若你的CSS是转为IE写的,在FF里当然就看不出效果。
乡巴佬写的东西,是gb2312不是utf-8,或者根本不写charset=。
当然,这年头,同样是乡巴佬的人只code for IE only。

这些猪头忽视了LINUX潜在的庞大用户量和其它非本地用户,这些猪头最终会**。

我相信你一定不是乡巴佬。


CSS不必太复杂,网站/网页的重点是内容,不是表现。

当太多pages越来越复杂时,你会发觉,原来最简单最美,参考标准网页
你的话有些道理,关于For IE only的问题。但是请注意用词和语气。

charset的问题,现在中国的国家标准是gb18030,注意gb18030是强制标准。
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#7

帖子 flyinflash » 2007-08-18 11:46

charset的问题,现在中国的国家标准是gb18030,注意gb18030是强制标准。
**那里的猪头最多,不要以为他们以前是高才生就不是猪头。

没有统一才混乱,那帮猪都没有读过历史的。
回复

回到 “老旧版本支持”