Ubuntu5.10升级到6.04会有什么问题吗?

为当前最终发行版之前的所有版本提供支持
回复
头像
瓜子
帖子: 34
注册时间: 2005-11-21 16:22
送出感谢: 0
接收感谢: 0
联系:

Ubuntu5.10升级到6.04会有什么问题吗?

#1

帖子 瓜子 » 2005-12-08 8:52

我昨天下载刻录了dapper的i386 install CD
放在光驱里升级了我的5.10 的一些软件包,升级过程中提示了一些错误,但是没仔细看,升级完成重启之后"应用程序"菜单就打不开了. 点击之后一闪就消失了.

我的5.10是 i386 DVD 版本的

我从光驱直接安装dapper的时候,提示检测不到光驱 -,- 要从软盘加载驱动...

我的是笔记本上装的.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2005-12-08 8:55

现在6.04刚开始,没有必要那么急吧?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
瓜子
帖子: 34
注册时间: 2005-11-21 16:22
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 瓜子 » 2005-12-08 8:58

是的,我昨天只是想升级一下我的某些软件包的 -______-
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-12-08 10:36

追新族啊。担心要重装。 :lol:
● 鸣学
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#5

帖子 freeflying » 2005-12-08 10:55

just do :

代码: 全选

 sudo apt-get upgrade
not do

代码: 全选

sudo apt-get dist-upgrade
图片
回复

回到 “老旧版本支持”