当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.04无法进入图形界面,求救!!!!
帖子发表于 : 2007-08-18 17:15 

注册: 2007-08-18 12:34
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我笔记本是ati x1400的显卡,安装好7.04无法进入图形界面,请问高手怎么解决阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-18 18:27 
头像

注册: 2007-02-18 19:33
帖子: 2180
地址: lyric.im
系统: OSX
送出感谢: 0 次
接收感谢: 1
不知道哦,LiveCD可以进入吗?如果可以,把LiveCD里面那个ubuntu的那个/etc/X/xorg.conf去覆盖你的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-18 18:52 

注册: 2007-08-18 12:34
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
LiveCD 可以进图形界面的。
就是安装好了之后不能进,
我怎么覆盖呢?LiveCD里面好像看不到硬盘里面的那个系统吧。
如果是通过硬盘启动之后,又看不到LiveCD里面的阿。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-18 18:59 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
google 论坛里面ati显卡找找看吧,不然跟你说在命令行底下用
代码:
sudo dpkg--reconfigure xserver-xorg

你也不知道如何选里面的东西

拷贝那个xorg.conf也要搜索论坛,这个live cd 如何mount硬盘分区,慢慢你来吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-18 19:35 

注册: 2007-08-18 12:34
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
谢谢2楼的,按照你的方法搞定了,现在正在更新中...


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-18 19:39 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
2楼的,等于是xorg.conf里面使用vesa驱动。就是没驱动。你还是要继续去找驱动的。x1300的帖子有。1400的不知道。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-18 20:44 
头像

注册: 2007-02-18 19:33
帖子: 2180
地址: lyric.im
系统: OSX
送出感谢: 0 次
接收感谢: 1
唔,不管怎么样先进X再说。我的是x1200,后悔了,不该买ati的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译