菜鸟级四个问题,希望大家可以帮我下

为当前最终发行版之前的所有版本提供支持
回复
wssyx
帖子: 8
注册时间: 2005-12-07 1:45
送出感谢: 0
接收感谢: 0

菜鸟级四个问题,希望大家可以帮我下

#1

帖子 wssyx » 2005-12-08 10:38

1,我的机器安了ubuntu 不能上网,下了个pppoe_3.5-4ubuntu1_i386.deb 安装完后?到哪里能到找到?
2,刚刚装的系统,想按宽带拨号,看了新手包的指南说
自己到别的地方下的 rp-pppoe-3.5.tar.gz
sudo tar zxvf rp-pppoe-3.5.tar.gz -C /opt/sudo chown -R root:root /opt/rp-pppoe-3.5/sudo gedit /usr/share/applications/RP-PPPoE.desktop安完后为什么运行没有反应?
3为什么 rpm 包不能直接安装?
4,刚刚装过系统后 编译工具需要自己安装么?如果需要我又上不了网没法在线取得更新包 怎么办需要做什么?


还有哪位哥哥可以给小弟将下 刚刚装过系统,要怎样才能连上宽带adsl的那种小弟一级菜,刚接触什么都不怎么会 希望大家可以帮我一下 只要能上网 以后就可以不这么麻烦大家了 谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-12-08 10:47

系统带了pppoeconf,不要其他的包。rp-pppoe不是这样调用的,系统会自动调用。都有的。源的软件都用不完。还要rpm。除开自己搞高级的东西。
编译的apt-get install g++
● 鸣学
wssyx
帖子: 8
注册时间: 2005-12-07 1:45
送出感谢: 0
接收感谢: 0

#3

帖子 wssyx » 2005-12-08 11:05

哦 谢谢 那请问pppconf 我都配置完了 那怎么调用啊 怎么让他运行啊?
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 laborer » 2005-12-08 11:19

用pon,plog可以看运行状态
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
回复

回到 “老旧版本支持”