在安装scim的时候遇到问题

为当前最终发行版之前的所有版本提供支持
回复
头像
瓜子
帖子: 34
注册时间: 2005-11-21 16:22
送出感谢: 0
接收感谢: 0
联系:

在安装scim的时候遇到问题

#1

帖子 瓜子 » 2005-12-08 13:48

因为不能上网,所以下载了scim1.4.2的 tar.gz包来装..
已经装了gcc和make运行

代码: 全选

./configure
之后得到这个
checking for C compiler default output file name... configure: error: C compiler cannot create executables
这是为什么啊
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2005-12-08 13:56

编译scim光这两个还是不行的,你既然能下载,干吗不下载现有的deb包?
图片
头像
瓜子
帖子: 34
注册时间: 2005-11-21 16:22
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 瓜子 » 2005-12-08 14:21

唔,因为我开始只找到了tar.gz的包
我的./conifgure 显示其他的项都是yes了
只有这个C compiler不知道怎么回事,不装gcc就是说要装一个,装了就是这样...
我先去找找deb的包看
ungo
帖子: 20
注册时间: 2005-07-17 18:14
来自: beijing
送出感谢: 0
接收感谢: 0

是不是和没有安装libc6-dev库呢?

#4

帖子 ungo » 2005-12-22 15:25

是不是和没有安装libc6-dev库呢?
可安装一下看看还有没有上面的问题
回复

回到 “老旧版本支持”