[问题]安装ubuntu时,Lilo和Grub安装都报错

为当前最终发行版之前的所有版本提供支持
回复
askme
帖子: 45
注册时间: 2007-07-08 15:24
送出感谢: 0
接收感谢: 0

[问题]安装ubuntu时,Lilo和Grub安装都报错

#1

帖子 askme » 2007-08-19 12:37

我安装时,将Linux分区改为JFS(也改成过XFS,当然除了swap外),复制和安装软件正常,只是最后安装lilo或grub时都报错,错误代码为1
请问是什么原因呢?
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#2

帖子 xhy » 2007-08-19 12:44

boot要单独分出来
使用ext3
目前负债150多万
回复

回到 “老旧版本支持”