关于update manage的一个问题

为当前最终发行版之前的所有版本提供支持
回复
头像
shenxiaoshan
帖子: 35
注册时间: 2007-08-19 16:41
送出感谢: 0
接收感谢: 0

关于update manage的一个问题

#1

帖子 shenxiaoshan » 2007-08-19 16:44

进入系统->系统管理->更新管理器后,出现运行升级管理器的界面,之后就出现如下错误报告:
不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:Dynamic MMap ran out of room, E:处理 xfonts-intl-chinese (NewVersion1)时出错, E:Problem with MergeList /var/lib/apt/lists/cn.archive.ubuntu.com_ubuntu_dists_feisty_universe_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。

请问这个问题如何解决?
头像
shenxiaoshan
帖子: 35
注册时间: 2007-08-19 16:41
送出感谢: 0
接收感谢: 0

[自问自答]

#2

帖子 shenxiaoshan » 2007-08-19 17:35

查了一个外国的ubuntu论坛,里面给出的答案是$ sudo apt-get update -o APT::Cache-Limit=25165824,我照做了,貌似有用,再点update manager时就没有出现那个问题了。
如果斑主觉得我用这篇帖子赚分,还请删除。
如果觉得有用,还请解释一下这个命令的意思。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-08-19 17:44

还不是修改apt的缓冲,改小点。
思路是有效的啊。不是赚分。 :lol:
● 鸣学
回复

回到 “老旧版本支持”