[原创]关于LIVE CD无法启动运行的测试

为当前最终发行版之前的所有版本提供支持
回复
头像
jimmy3719
帖子: 109
注册时间: 2005-04-21 21:39
送出感谢: 0
接收感谢: 0
联系:

[原创]关于LIVE CD无法启动运行的测试

#1

帖子 jimmy3719 » 2005-12-08 18:19

那天送盘给一个朋友,他和我说LIVE CD的数据无法读取。今天我拿了一张盘在三台不同的电脑上测试,联想的,IBM的,方正的。结果是联想的,IBM的能正常运行,而且联想的电脑相对比较旧。我的结论是方正的光驱有问题。从另一个角度来说,我收到的光盘是官方制作的,数据应该不会有问题。还有一个可能就是光盘本身的质量问题,但这个被否定了,因为我用了三款不同的机子进行测试。只有方正的不能运行,可能是方正用的光驱产品质量不好,另一个可能是UBUNTU对方正的光驱识别不好。但我比较相信前者(个人意见)。
黑色不是我生活的色彩,我只是在经历黑暗。
__________________________________
我现在随身带着 LiveCD , 走到哪儿都是 Ubuntu
头像
xtayfool
帖子: 218
注册时间: 2005-09-17 10:16
送出感谢: 0
接收感谢: 0

我在使用liveCD中遇到的问题

#2

帖子 xtayfool » 2005-12-08 22:19

1我的光驱可调速,我在使用24X速度时可以正常使用,48X速度就出现无法读取的情况
2 以前配电脑时没注意,光驱数据线是40针的,到装载模块这一步死活过不去。后来买了个80针的安上去,一切正常。如果开机自检时有类似这么一行字Primary IDE channel no 80 conductor cable installed,可能就是出现了我说的问题
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-12-09 13:54

官方制作的也不一定没有错误.我上次收到的就有一张校验不过去的.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 laborer » 2005-12-09 15:29

catinsnow 写了:官方制作的也不一定没有错误.我上次收到的就有一张校验不过去的.
我收到的没有一张能校验通过,包括我自己下载刻的……大概ubuntu对我的pioneer的dvd光驱支持的不好。
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
jincheker
帖子: 31
注册时间: 2005-11-07 16:15
来自: 成都-天津
送出感谢: 0
接收感谢: 0

#5

帖子 jincheker » 2005-12-09 19:37

不知道是不是大家语言都选的中文?
我先选中文也验证不过去,换成英文就顺利启动了
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 laborer » 2005-12-09 20:39

jincheker 写了:不知道是不是大家语言都选的中文?
我先选中文也验证不过去,换成英文就顺利启动了
嗯,我也有同样的问题。
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser
回复

回到 “老旧版本支持”