有关显卡驱动的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
zhegutian
帖子: 42
注册时间: 2007-08-19 0:47
送出感谢: 0
接收感谢: 0
联系:

有关显卡驱动的问题

#1

帖子 zhegutian » 2007-08-20 12:11

我是ATI的显卡,没安装驱动前桌面效果是可以用的。后来用受限驱动管理器安装驱动后,桌面效果就不可用了,显示为合成扩展不可用。问题出在哪里?
love ubuntu
kill windows
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#2

帖子 ken085 » 2007-08-20 15:44

那说明原来就有驱动了吧?还装受限驱动干嘛!
头像
zhegutian
帖子: 42
注册时间: 2007-08-19 0:47
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhegutian » 2007-08-20 21:06

问题是没装驱动有些游戏比如boson基本不能运行,好像只有2帧,装了受限驱动之后就正常了。后来准备删除受限驱动时,系统崩溃了,不能进入桌面环境,只能重装了。
搜索WIKI中的方法依然没有效果。
love ubuntu
kill windows
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#4

帖子 ken085 » 2007-08-20 22:37

用显卡如果你用Linux最好选择nVIDIA,如果你用Mac OS X最好选择ATi,如果很不幸的,你使用的是Intel的集成显卡,很荣幸的告诉你,即使是在Windows(只有XP)下它们刚刚能支持VS3.0…………即使老久如T&L也是在不久前才得以被官方驱动支持…………
当然不是说ATi显卡就用不了ubuntu.只是会比较麻烦,多找几个版本的驱动试试看吧!总有一个能用的!
回复

回到 “老旧版本支持”