[其它]Debian Etch蛮郁闷,很多软件新版本用不上

为当前最终发行版之前的所有版本提供支持
回复
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

[其它]Debian Etch蛮郁闷,很多软件新版本用不上

#1

帖子 colorpi » 2007-08-20 13:59

:? 装了Debian Etch的KDE,发现里面有些软件还停留在低版本,最郁闷的莫过于Amarok了,居然还是1.4.4的,Ubuntu都到1.4.7了,想从源码编译一个,使尽办法都通不过。版本低,连网络电台都少了太多,真有蛮郁闷。
算了,还是等Ubuntu7.10出来再换好了,先将就着用。
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#2

帖子 millenniumdark » 2007-08-20 23:02

debian的stable就是這樣的。追新就不要用。
回复

回到 “老旧版本支持”