apt壞了...............

为当前最终发行版之前的所有版本提供支持
回复
Quetalocatl
帖子: 162
注册时间: 2006-01-20 14:01
来自: Macau
送出感谢: 0
接收感谢: 0
联系:

apt壞了...............

#1

帖子 Quetalocatl » 2007-08-20 15:33

代码: 全选

讀取套件清單中... 完成
了解套件依存關係中       
Reading state information... 完成
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
  nvidia-glx-new: 依存關係: nvidia-kernel-100.14.11 但是它卻無法安裝。
E: 無法滿足相依關係。試試看 -f 選項。

用Envy裝N卡驅動後就這樣
如果-f install就會把驅動刪掉

現在apt完全不能用,基本上癈了
有甚麼辦法能修複?
能作甚麼設定把nvidia-kernel-100.14.11無視嗎?
回复

回到 “老旧版本支持”