[问题]无法找到软件包 language-pack-gnome-zh

为当前最终发行版之前的所有版本提供支持
回复
FoxMulder
帖子: 6
注册时间: 2007-08-21 10:05
送出感谢: 0
接收感谢: 0

[问题]无法找到软件包 language-pack-gnome-zh

#1

帖子 FoxMulder » 2007-08-21 12:08

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 language-pack-gnome-zh
foxmulder@foxmulder-desktop:~$ sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 language-pack-gnome-zh


No chinese in supported language,my 7.04!
Help me,3q.
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-08-21 12:27

代码: 全选

sudo apt-get update
sudo apt-get upgrade

更新一下,如果可以最好换一个快的源,应该就有了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
FoxMulder
帖子: 6
注册时间: 2007-08-21 10:05
送出感谢: 0
接收感谢: 0

#3

帖子 FoxMulder » 2007-08-21 13:50

多谢
回复

回到 “老旧版本支持”