[问题]请问:三星R70安装Ubuntu 7.0.4 黑屏

为当前最终发行版之前的所有版本提供支持
回复
coderwu
帖子: 3
注册时间: 2007-08-17 9:06
送出感谢: 0
接收感谢: 0

[问题]请问:三星R70安装Ubuntu 7.0.4 黑屏

#1

帖子 coderwu » 2007-08-21 17:18

三星R70 ( T7300, 2G, 8600GS )

不论是直接从光盘加载Ubuntu还是安装到硬盘后启动,只要一进入桌面就黑屏了,请问这是怎么回事?

非常感谢~
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-08-21 18:16

应该是显卡的缘故,太新了。
或者你可以等一下7.10.

如果你比较熟,就修改一下/etc/X11/xorg.conf,把
Section "Device"
Identifier "通用显示卡"
Driver "nvidia"
Busid "PCI:0:13:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
其中的nvidia改成vesa,能进入图形界面后再安装nvidia-glx-new这个驱动。

你可以在黑屏时尝试按Ctrl+Alt+F1登录控制台在命令行下用vi或nano修改这个文件,或者启动时从Grub菜单选择Recovery模式,最好先搜索一下看看如何使用vi编辑器。
上次由 lisir 在 2007-08-21 19:36,总共编辑 1 次。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2007-08-21 19:09

他的机器,口水in...
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
coderwu
帖子: 3
注册时间: 2007-08-17 9:06
送出感谢: 0
接收感谢: 0

#4

帖子 coderwu » 2007-08-22 10:26

感谢 lisir 的热心回答,我晚上回家按照你的方法再试一下。

lisir 写了:应该是显卡的缘故,太新了。
或者你可以等一下7.10.

如果你比较熟,就修改一下/etc/X11/xorg.conf,把
Section "Device"
Identifier "通用显示卡"
Driver "nvidia"
Busid "PCI:0:13:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
其中的nvidia改成vesa,能进入图形界面后再安装nvidia-glx-new这个驱动。

你可以在黑屏时尝试按Ctrl+Alt+F1登录控制台在命令行下用vi或nano修改这个文件,或者启动时从Grub菜单选择Recovery模式,最好先搜索一下看看如何使用vi编辑器。
coderwu
帖子: 3
注册时间: 2007-08-17 9:06
送出感谢: 0
接收感谢: 0

#5

帖子 coderwu » 2007-08-22 10:30

嘿嘿,我的台式机配置和你差不多。

CPU:Barton 2500+
内存:金士顿 DDR400 1G × 2
主板:磐正 8RDA3+
显卡:丽台 6800XT ( 128M/256Bit/AGP )
硬盘:希捷320G(16M) × 1,希捷250G(8M) × 1

不过用起挺好的,跑Vista也没问题,这套配置在Vista自带的评分系统下就只有CPU得分低,其他和R70比起差不多。
Element 写了:他的机器,口水in...
回复

回到 “老旧版本支持”