[问题]stardict 3.0在kubuntu下无法发音

为当前最终发行版之前的所有版本提供支持
回复
goni
帖子: 123
注册时间: 2007-03-31 0:50
送出感谢: 0
接收感谢: 0

[问题]stardict 3.0在kubuntu下无法发音

#1

帖子 goni » 2007-08-21 18:04

在kubuntu下安装了从getdeb下载的stardict 3.0的deb包但是不能发音阿,不知道是普遍现象还是个别现象,怎么解决呢?
我的blog欢迎和我交流:
http://blog.sina.com.cn/ppvista
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-08-21 18:23

那个包只是安装了程序本身和几个常用词典,你还要自己再安装语音库和自己喜欢的词典。看这里:
http://stardict.sourceforge.net/cn/download.php
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 colorpi » 2007-08-21 20:55

:D 看wiki吧,里面有很详细的设置。真人语音包cn99的源里有,不过很大。
goni
帖子: 123
注册时间: 2007-03-31 0:50
送出感谢: 0
接收感谢: 0

#4

帖子 goni » 2007-08-22 2:07

wiki上说的是老版本的安装方法,不管用的。
我的blog欢迎和我交流:
http://blog.sina.com.cn/ppvista
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zhan » 2007-08-22 2:11

找 stardict-gtk 的包,我打了一个 gutsy 适用的.....

其实问题的解决方法都是一样,编译时带上 --disable-gnome-support 参数
然后选择 aplay 发音。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-08-22 9:09

/usr/share/WyabdcRealPeopleTTS
/usr/share/OtdRealPeopleTTS

老的方法,谁说有问题了?
● 鸣学
fireshort
帖子: 161
注册时间: 2007-03-08 19:12
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 fireshort » 2007-08-22 12:51

楼主说的是3.0版才有的tts发音还是老的真人发音?

在我的机上tts发音可以发,但是以f开头的发音都很怪异。
头像
davidlone
帖子: 626
注册时间: 2007-03-06 18:14
来自: 常德--重庆
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 davidlone » 2007-08-22 16:13

我的kubuntu安装3.0后就能发声,安装deb包过程中提示依赖不满足,于是sudo apt-get install -f安装,安装好后就能发声了,
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#9

帖子 xiechy » 2007-08-22 20:31

zhan 写了:找 stardict-gtk 的包,我打了一个 gutsy 适用的.....

其实问题的解决方法都是一样,编译时带上 --disable-gnome-support 参数
然后选择 aplay 发音。
貌似不需要吧~偶就开了gnome-support~
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#10

帖子 flyinflash » 2007-08-22 21:40

colorpi 写了::D 看wiki吧,里面有很详细的设置。真人语音包cn99的源里有,不过很大。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#11

帖子 dbzhang800 » 2007-10-27 12:58

回复

回到 “老旧版本支持”