[问题]用新立得更新出现一下错误,该如何解决?谢谢。

为当前最终发行版之前的所有版本提供支持
回复
wangxu0801
帖子: 3
注册时间: 2007-08-18 10:37
送出感谢: 0
接收感谢: 0

[问题]用新立得更新出现一下错误,该如何解决?谢谢。

#1

帖子 wangxu0801 » 2007-08-22 2:49

[问题]用新立得更新出现一下错误,该如何解决?谢谢。
在处理时有错误发生:
bricolage-db
bricolage
E: Sub-process /usr/bin/dpkg returned an error code (1)
有软件包无法安装。试图恢复到上一版本:
正在设置 bricolage-db (1.8.9-2ubuntu1) ...
invoke-rc.d: unknown initscript, /etc/init.d/postgresql-7.4 not found.
dpkg:处理 bricolage-db (--configure)时出错:
子进程·post-installation script·返回了错误号·100
dpkg:依赖关系问题使得 bricolage 的配置工作不能继续:
bricolage 依赖于 bricolage-db (>= 1.8.3-6);然而:
软件包 bricolage-db 还没有被配置。
dpkg:处理 bricolage (--configure)时出错:
依赖关系问题 - 仍未被配置


E: bricolage-db: 子进程·post-installation script·返回了错误号·100
E: bricola
回复

回到 “老旧版本支持”