为什么在更新源时出现这样的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
Boyhood
帖子: 99
注册时间: 2007-07-11 16:13
来自: 中国山东
送出感谢: 0
接收感谢: 0
联系:

为什么在更新源时出现这样的问题

#1

帖子 Boyhood » 2007-08-23 11:14

boyhood@ubuntu:~$ sudo gedit /etc/apt/sources.list
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

boyhood@ubuntu:~$ sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁

-----------------------
不管用什么源,都那样提示,第一次的时候没那个问题
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-08-23 11:30

多半同时开了新立得
关注我的blog: ε==3
chenflu
帖子: 10
注册时间: 2007-06-30 20:56
送出感谢: 0
接收感谢: 0

#3

帖子 chenflu » 2007-09-04 22:51

试一下 $sudo apt-get autoclean
alexeon
帖子: 10
注册时间: 2007-07-11 23:01
送出感谢: 0
接收感谢: 0

#4

帖子 alexeon » 2007-09-09 19:56

chenflu 写了:试一下 $sudo apt-get autoclean

我也是这样阿。我试过了你说的办法,还是不行。
i_am_cxb
帖子: 11
注册时间: 2007-09-16 12:26
送出感谢: 0
接收感谢: 0

#5

帖子 i_am_cxb » 2007-10-01 23:47

sudo rm /var/lib/apt/lists/lock
zero406
帖子: 19
注册时间: 2007-07-22 23:54
送出感谢: 0
接收感谢: 0

#6

帖子 zero406 » 2007-10-17 10:51

我今天发现也这样阿
是什么原因阿。~~
回复

回到 “老旧版本支持”