当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATIX1250装7.04进不去桌面,求助!
帖子发表于 : 2007-08-24 8:53 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我是光盘安装的7.04 不是DESKTOP的光盘,是A开头的那种。装好后,显示
THE X SERVER IS NOW DISABLED Restart GDM when it is configured correctly .
按OK就 ADMINS@ubuntu:~$ 了
网上说 sudo /etc/x11/xorg.conf 进去后选择 VESA 然后分辨率我 选择了1280*800 1024*768 800*600
640*480 其他都是默认, 然后STARTX 还是 NO SCREEN FOUND
有高人说 vi /etc/x11/xorg.conf 进去 替换什么 屏幕上面都是黑屏 根本没有文字的 只是蓝色的
~
~
~
~
没有文字的 怎么替换啊?命令是什么样的 帮我一下


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-24 9:43 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
自己顶!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-24 10:02 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
顶顶顶顶顶顶顶


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-24 10:28 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
恢复模式/安全模式进去试试
怎么进入?
我的显卡是 ATI 集成 XEPRESS 1250
我把移动硬盘拿到 别 INTEL 集成显卡上去 dpkg-reconfigure -xerver-xorg
选择 i810 然后 startx 就能进桌面了
但是 用在笔记本上面还是不行 no screen found


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-24 10:54 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
顶顶顶


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-24 11:05 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
1250的似乎有很多人有问题?你需要进系统安装最新官方驱动。
恢复模式的话开机就会选择的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-24 11:09 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
就是按照你的帖子里面说的?
最简单的是找到系统-系统管理-受限驱动管理器(kubuntu似乎没有?),输入密码,把ATI图形加速驱动钩上,然后系统会要求下载和安装必要的软件,安装完毕后请重启电脑。此时查看受限驱动管理器应该是“已启用”。如果不行,那么请继续往下看。
那我在别的机器上面安装驱动 别的机器那是 INTEL 集成显卡 会安装 ATI 的新的驱动吗?望指教


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-24 11:32 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
那就不能用那个最简单方法了,照下面的做。intel显卡和安装驱动没有关系,只是装完以后重启就估计进不去了,你得进ati的机器。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-01 20:08 

注册: 2007-08-22 19:04
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
放弃7.04了 刚才看PCPOP的 新闻说7.10来了 不知道有没有改善啊 郁闷。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译