ubuntu安装软件问题

为当前最终发行版之前的所有版本提供支持
回复
longzc168
帖子: 9
注册时间: 2007-08-07 8:40
送出感谢: 0
接收感谢: 0

ubuntu安装软件问题

#1

帖子 longzc168 » 2007-08-24 10:26

昨天刚安装好ubuntu,想装EVAQQ用用,安装EVA需要一些G++ GCC的一些软件支持,但是我一安装就会提示E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.然后我打算用新得立试试,结果出现了同样的错误提示,我用终端执行dpkg --configure -a命令却说我权限不够,后来发现自动更新也会有这样的错误提示,请问我要怎么解决
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#2

帖子 flyinflash » 2007-08-24 10:38

用新立得安装
longzc168
帖子: 9
注册时间: 2007-08-07 8:40
送出感谢: 0
接收感谢: 0

#3

帖子 longzc168 » 2007-08-24 11:00

新得立打不开,打开新得立的时候也是出现E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem的错误提示.
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-08-24 11:35

dpkg --configure -a权限不够,那就加sudo
Borders are meant to be crossed
slzhang
帖子: 7
注册时间: 2007-08-24 12:11
送出感谢: 0
接收感谢: 0

#5

帖子 slzhang » 2007-08-24 12:32

我想这个问题是你的apt(新立得)配置有误,可以试试清除后再更新源:
1. sudo apt-get clean or autoclean
2. sudo apt-get update
再试试看.

Good luck! :wink:
头像
tiancaiabc
帖子: 98
注册时间: 2007-01-11 0:40
送出感谢: 0
接收感谢: 0

#6

帖子 tiancaiabc » 2007-08-24 13:25

dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem
翻译:dpkg中断,你必须手动运行"dpkg --configure -a"来解决问题
longzc168
帖子: 9
注册时间: 2007-08-07 8:40
送出感谢: 0
接收感谢: 0

#7

帖子 longzc168 » 2007-08-24 15:37

我去试试.谢谢大家
longzc168
帖子: 9
注册时间: 2007-08-07 8:40
送出感谢: 0
接收感谢: 0

#8

帖子 longzc168 » 2007-08-24 16:19

谢谢大家,问题解决了
回复

回到 “老旧版本支持”