从6.06升级到7.10,出现一些问题,寻求解决中

为当前最终发行版之前的所有版本提供支持
回复
beiune
帖子: 23
注册时间: 2005-12-28 16:02
来自: bupt
送出感谢: 0
接收感谢: 0

从6.06升级到7.10,出现一些问题,寻求解决中

#1

帖子 beiune » 2007-08-24 15:00

话说我的6.06用了很长的时间,都一直没什么问题。最近闲来无事就想升级到最新的7.04,以便迎接7.10.

机型:dell Latitude D620
cpu T5600 内存 2G 显卡 7300 硬盘 80G

升级过程:由于对于自己的网速不信任,所以就下了6.10和7.04的alternate的光盘,然后按照官方的说法从光盘升级。升级的时候选择了从网上自动下载最新的安装包。然后经过大概3到4个小时的时间成功升级到6.10.这个时候出现了在终端下面输入命令的时候无法使用tab自动补全功能和上下键调用刚使用过的命令的问题。这个时候我没有去解决它,选择了继续升级到7.10.
刚开始无法自动升级,我选择了对现有系统更新至最新的包后再次选择升级到7.04成功。
在经过了大概2个小时的升级后发现7.10运行正常。开启3d效果正常。
存在的问题:
1.终端下的tab自动补全以及上下键依然出问题。
2.播放器在播放视频文件的时候无法使用。已经安装了win32的解码包。在使用终端开启mplayer的时候显示是可以找到解码包的。我个人的感觉估计是x的配置除了问题,因为在使用其他x的程序的时候也频繁出现突然就无法使用的问题。(Firefox倒是一直没事)。
3.Fcitx无法使用。我的解决方法是把自己主目录下的 .fcitx文件夹删除的方法,然后重新调用fcitx成功。

不知道有没有人遇到过同样的问题阿?
其他更多的问题正在寻找中。希望高手给点解决的建议。
beiune
帖子: 23
注册时间: 2005-12-28 16:02
来自: bupt
送出感谢: 0
接收感谢: 0

#2

帖子 beiune » 2007-08-27 16:12

问题一已经解决,采用的方法是把 passwd中用户的/bin/sh 修改为/bin/bash后就正常了
beiune
帖子: 23
注册时间: 2005-12-28 16:02
来自: bupt
送出感谢: 0
接收感谢: 0

#3

帖子 beiune » 2007-09-01 13:59

又发现了新的问题,
在 设置静音后,重启机子打开声音后依然没有有声音

在使用Ctr+Alt+Backspace来重启Xwindow后,输入用户名和密码后无法进入xwindow。
307WRC
帖子: 480
注册时间: 2006-12-13 22:50
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 307WRC » 2007-09-01 19:40

7.04有时候就是会没有声音,我的也是这样
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 patrickhe » 2007-09-03 10:56

好像建议是不要跨版本升级。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-09-03 11:16

patrickhe 写了:好像建议是不要跨版本升级。


虽然官方的说明可以向上跨一个版本进行升级,并且官方也有升级说明,但:

论坛大大xiechy所说的,我一直都很是以为然

xiechy 写了:貌似千万不要跨版升级的说。这是由于ubuntu基于debian,而debian本身是不提供跨版升级支持的(debian-policy)。很多虚拟包,过渡包,元包,都在跨版后有可能出错。
no security measure is worth anything if an attacker has physical access to the machine
beiune
帖子: 23
注册时间: 2005-12-28 16:02
来自: bupt
送出感谢: 0
接收感谢: 0

#7

帖子 beiune » 2007-09-07 14:18

虽然单独分出了home分区作为配置文件保存的地方,
但是还是总感觉在版本整天跟新的时代重装还是有点麻烦。。。。。
要不我等7.10出了之后直接重装得了
回复

回到 “老旧版本支持”