[问题]eva升级到0.4.9运行时崩溃

为当前最终发行版之前的所有版本提供支持
回复
after17
帖子: 71
注册时间: 2007-04-25 10:19
来自: EE,SCUT
送出感谢: 0
接收感谢: 0

[问题]eva升级到0.4.9运行时崩溃

#1

帖子 after17 » 2007-08-25 7:40

昨晚qq登录显示版本太旧,就下了个新的0.4.9
运行时崩溃:
InPacket->decryptBody: session key not set yet, set decrypted length to 0
eva: [EvaConnecter] Bad packet (cmd: -1), ignore it
eva: [EvaPacketManager] user "39205493" logged in from 222.16.46.104:32804
idt created 5 minutes
change status reply
eva: notifyStatusChange
user info
KCrash: Application 'eva' crashing...

导致信号11(SIGSEGV)

崩溃信息:
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
……
……
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1239057776 (LWP 8081)]
(no debugging symbols found)
……
……
(no debugging symbols found)
[KCrash handler]
#6 0xb6bea8dd in QListViewItem::QListViewItem () from /usr/lib/libqt-mt.so.3
#7 0x081317db in ?? ()
#8 0x085edf28 in ?? ()
#9 0x00000000 in ?? ()

这是什么原因~强制装会0.4.1后eva又可以了~奇怪~
Stay hungry! Stay folish!
qt/embedded 和 qtopia很好玩~
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-08-26 8:55

请问楼主的系统是 *ubuntu 7.04 么?
那个 eva 包是用于 7.04 的。~ :roll:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “老旧版本支持”